AutomatedGenealogy.com

AutomatedGenealogy Volunteer and User Forum
It is currently Tue Jul 23, 2019 4:45 am

All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Tue Aug 22, 2017 3:43 pm 
Offline

Joined: Thu Feb 16, 2012 2:59 pm
Posts: 494
Hello,

I'm getting a server error after attempting to upload a jpeg image of 100K or so:

An error occurred at line: [12] in the jsp file: [/UploadImage2.jsp]
The type Part is ambiguous
9: String vidStr = (String) session.getAttribute("Vid");
10: try {
11: MultipartParser mp = new MultipartParser(request, 1*1024*1024); // 1MB
12: Part part;
13: while ((part = mp.readNextPart()) != null) {
14: String name = part.getName();
15: if (part.isParam()) {

Thanks for investigating,

Michel Dubois, Quebec city


Top
 Profile  
 
PostPosted: Fri Aug 25, 2017 5:18 pm 
Offline
Site Admin

Joined: Tue Feb 08, 2011 12:29 am
Posts: 21
I've applied a fix. This was the result of moving to Java 8 in order to deal with the server crashes. Thanks for letting us know about the problem.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group