AutomatedGenealogy.com

AutomatedGenealogy Volunteer and User Forum
It is currently Sun Oct 21, 2018 3:51 am

All times are UTC




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Tue Sep 02, 2014 4:37 am 
Offline

Joined: Tue Sep 02, 2014 4:34 am
Posts: 1
Hi, please let me know if it's just me, but I tried searching Graham and was given an error page. I tried other surnames and worked. Any help would be appreciated. Thanks Tammy


Top
 Profile  
 
PostPosted: Tue Sep 02, 2014 8:00 pm 
Offline

Joined: Wed Feb 09, 2011 12:31 am
Posts: 99
The search works fine if you don't capitalize graham, but not with the G. Can't help further than that.
Gord


Top
 Profile  
 
PostPosted: Mon Sep 22, 2014 1:27 pm 
Offline

Joined: Tue Feb 08, 2011 11:36 pm
Posts: 675
Location: Ottawa
Tammy and Gord,

I submitted a request to the site administrator via a private message to look into this issue.

Pending reply.

Thanks for reporting this problem,

_________________
Alain


Top
 Profile  
 
PostPosted: Wed Oct 01, 2014 11:24 pm 
Offline

Joined: Tue Feb 08, 2011 11:36 pm
Posts: 675
Location: Ottawa
Tammy and Gord,

The problem in doing a search for "Graham" as been corrected by the site manager.

Thanks,

_________________
Alain


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group